CA Identity Manager: Splitting of OTP into 2 parts for the password reset verification
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CA Identity Manager: Splitting of OTP into 2 parts for the password reset verification

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Article ID: 401614

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Updated On:

Products

CA Identity Manager

Issue/Introduction

Is there an option of splitting the OTP used for password reset verification into two parts? With this, we can send one part of the OTP via one communication channel(MAIL) and the other part via a different channel (SMS). So that the user would then need to combine both parts to complete the authentication process.
 

Environment

IDM Any Version

Cause

This approach is intended to enhance security by requiring access to two separate channels.

Resolution

Currently, the Identity Manager doesn't support splitting the OTP used for password reset verification into two parts. So we recommend opening an enhancement request to include this option in future releases.

Please post your Enhancement request using the link below.

https://community.broadcom.com/ideation/allideas