After creating a service request in Service Point the Offering tab disappears
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After creating a service request in Service Point the Offering tab disappears

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Article ID: 401493

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog CA Service Desk Manager

Issue/Introduction

The Offerings section is missing in Service Point, and no Catalog offering can be selected.

No error in the console/network tab. No error in xFlow logs.


STEPS TO REPLICATE

1. Log into SP | Go to My Tickets | Click on a Service Catalog Ticket

2. Hit the F5 Refresh icon in your browser

3. Click on the Home link | Click on More | The Offering tab disappears

Environment

Service Point 17.4 RU4

Cause

Defect with Service Point.

Resolution

The solution will be included in 17.4 RU5, which has an ETA of November 2025 (subject to change).