SRM / VLSR / VRMS throws error: "Unable to login to 'Site Recovery Manager Server at https://...:443/drserver/vcdr/vmomi/sdk"
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SRM / VLSR / VRMS throws error: "Unable to login to 'Site Recovery Manager Server at https://...:443/drserver/vcdr/vmomi/sdk"

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Article ID: 401363

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Site Recovery Manager UI shows the following error:

Unable to retrieve pairs from extension server at https://SRM_or_VRMS-IP-FQDN:443/drserver/vcdr/vmomi/sdk.Unable to login to 'Site Recovery Manager Server at https://SRM_or_VRMS-IP-FQDN:443/drserver/vcdr/vmomi/sdk'. Unable to login to 'Site Recovery Manager Server at https://SRM_or_VRMS-IP-FQDN:443/drserver/vcdr/vmomi/sdk'.

 

Environment

vSphere ESXI 7.0.x, 8.0.x

SRM / VR 8.x

VMware Live Site Recovery 9.x

vSphere Replication (VRMS) 9.x

Cause

srm-server service - for SRM/VLSR appliance is not running

hms-vpostgres service - for vSphere Replication (VRMS) appliance is not running

 

Resolution

To check the srm-server status, follow the steps below:

1. Open VAMI page to SRM or VRMS appliance (https://SRM_OR_VRMS-FQDN-or-IP:5480)
2. Log in with the 'admin' username
3. Navigate to the 'Services' tab
4. Validate the 'srm-server' service / hbr-postgres

If the srm-server / hms-vpostgres service is stopped, go ahead and run a 'Re-configure' task.

1. Navigate to the 'Summary' tab of the SRM or vSphere Replication (VR) VAMI
2. Click 'Re-configure' button on the right hand side
3. Enter the '[email protected]' credentials
4. Click 'Connect' when asked to accept the vCenter and SRM/VR connection thumbprint
5. Leave all values as default
6. Click Finish