Performance Issue when accessing Windows start menu after installing Critical System Protection (CSP) agent 8.0.2
search cancel

Performance Issue when accessing Windows start menu after installing Critical System Protection (CSP) agent 8.0.2

book

Article ID: 401295

calendar_today

Updated On:

Products

Critical System Protection

Issue/Introduction

The customer reported an issue where, after installing Critical System Protection (CSP), there is a slowness in accessing the Windows Start Menu. 

The process explorer.exe goes into an unresponsive state, and the Windows taskbar does not function properly.

Environment

Windows 10 

CSP agent build <8.0.2.2065

Cause

This is a known issue that can occur with CSP agent build < 8.0.2.2065 that installs with NULL R19 policy. 

Resolution

This issue has been resolved in the CSP agent to version 8.0.2.2065+

Please upgrade CSP agent to build 8.0.2.2065 or higher.