Error SSL exception while trying to export SpanVA logs to CloudSOC
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Error SSL exception while trying to export SpanVA logs to CloudSOC

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Article ID: 401231

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Updated On:

Products

CASB Audit CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

You notice there are "Error SSL exception while trying to export SpanVA logs to CloudSOC" error messages in SpanVA monitoring logs. The diagnostic report also shows that there are exceptions while checking connectivity to AWS/GCP.

 

Cause

The SpanVA traffic is forwarded to a Proxy with SSL interception enabled, but the Root cert is not added in the SpanVA.

Resolution

You need to add the proxy root cert to the SpanVA following the techdoc - Configure SpanVA Proxy Settings.