Error: "Cannot import auto discovered VM" while importing from VC
search cancel

Error: "Cannot import auto discovered VM" while importing from VC

book

Article ID: 401218

calendar_today

Updated On:

Products

VMware Cloud Director VMware Telco Cloud Platform

Issue/Introduction

An error occurs when importing an auto-discovered VM. Although vCenter shows the VM is attached to a network related to the Organization VDC, Cloud Director throws an error indicating it is connected to an invalid network moref.

Environment

  • VCD: 10.x
  • TCP: 3, 4.x, 4.0.1, 5.x, 5.0, 5.0.1, 5.0.2

Cause

The Cloud Director DB has outdated information stored in the vCenter Inventory tables.

Resolution

  • If the refresh and resync do not resolve the issue, contact Broadcom Support as Database changes will need to be made.