BOPSID_VALIDATION error when using Support Automation Live Assistance

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Article ID: 40114

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Issue

When launching Support Automation Live Assistance, a popup error message appears: "Sorry, it was not possible to launch Support Automation Client (BOPSID_VALIDATION)"

  

<Please see attached file for image>

bopsid_error.JPG 

 

Cause

The cause of this error is because the Support Automation URL does not exist or is incorrect

Resolution

Look at the Support Automation URL under Administration Tab -> Option Manager -> Support Automation -> supportaumation_url

Ensure that the URL specified is correct and valid.

Please note that changing this option will require a recycle of the CA Service Desk Manager service for the change to take effect.

 

 

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component:

Attachments

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