System Error. Contact system administrator in Translate page

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Article ID: 40109

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Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM On Premise

Issue/Introduction

Problem:

When a change is made to the language field and save and return, a System Error: Contact System Administrator error appears on the Translate page.

Steps to Reproduce:

  1. Administration > Studio > Portlets
  2. Select any portlet
  3. Select the Chart Filter Section tab
  4. Select 'Fields'
  5. Select 'Properties' icon on any Filter Field.
  6. Select the 'Translate' icon next to the Filter Label
  7. Change the name of any language
  8. Select 'Save and Return'. 

Expected Result:  The change is saved without errors.

Actual Result: The change is saved, but the following error message is displayed 'ERROR: System error. Contact system administrator.

Cause:

Caused by CLRT-80290

Resolution:

Open

Workaround:

N/A

Environment

Release: ESPCLA99000-14.3-Clarity-Extended Support Plus
Component: