unable to recalculate SLA for recent months
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unable to recalculate SLA for recent months

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Article ID: 401008

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

In the SLM portlet, you are trying to recalculate an SLA after making some changes to the calculation settings.

When you choose the SLA and click Recalculate, you are presented with a list of monthly reports to recalculate.

One or more months is missing from the selection, including the current month.

Example: it is June 1, and you are trying to recalculate the SLA for April and May, but the list only shows March and prior.

 

Environment

  • DX UIM up to 23.4.5
  • SLM (Service Level Management) Portlet in Operator Console

Cause

Defect.

The months displayed will be based on the chosen "Starting" date for the compliance period.

 

Resolution

This issue will be resolved in DX UIM 23.4.6 (CU6) around November 2025.  Going forward, recalculation up to the current date will be possible instead of just the compliance period start date.

There are two workarounds for this issue.

1. Modify the SLA and change the Compliance Period to start in the current month.  For example, if it is currently June, set the compliance period to start on June 1st.

or

2. Choose 'Custom Report' instead of 'Fixed' report, and specify the exact dates you want to Recalculate.