Customer doesn't see desired product to create a license
search cancel

Customer doesn't see desired product to create a license

book

Article ID: 400999

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

While creating a license, we can choose from a list of products from the dropdown. The products we see while creating a license are seen as a result of entitlements from the Support portal

Environment

VCF Operations 9.0

Cause

Following could be the reasons that the desired product may not be available in the dropdown

1. No entitlement might be active for the product
2. Entitlement and license data may not be synced

Resolution

Sync of entitlements from support portal could be in progress so please wait for 15 minutes and if you still do not see the desired product, please contact Broadcom Support and note this Article ID (400999) in the problem description. For more information, see Creating and managing Broadcom support cases.

If you see the desired product but the default license status shows Inactive, please contact Broadcom Support.

Additional Information