Entitlement changes in the support portal not reflecting in the license on VCF Business Services console
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Entitlement changes in the support portal not reflecting in the license on VCF Business Services console

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Article ID: 400991

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Updated On:

Products

VCF Operations

Issue/Introduction

Any changes to the entitlements in Support portal should automatically reflect on respective license and subscriptions in VCF Business Services console

Environment

VCF Operations 9.0

Cause

If there are any changes in Entitlements on the support portal, it would take upto 45 minutes to get reflected in VCF Business Services console so user may find the changes are not reflecting

Resolution

Wait upto 45 mins till entitlements are synced.