Booting a customized Windows 11 24H2 virtual machine may be blocked by the black screen
book
Article ID: 400708
calendar_today
Updated On:
Products
VMware vCenter ServerVMware Cloud Director
Issue/Introduction
After deploying and customizing a Windows 11 24H2 VM, user may encounter a black screen following the first boot. This issue occurs after sysprep and generalization when the Windows VM is powered on.
Environment
VMware vCenter Server 8.x VMware vCenter Server 7.x VMware vCloud Director 10.6.X
Cause
This issue stems from a change in the supported account types for Sysprep operations.
Resolution
VMware engineering is aware of the issue and is currently investigating.
Workaround:
Use the official GA (General Availability) build: 26100.1742 without any update.
This version has been verified without the black screen issue and is stable for customization.
Ensure the ISO or base image used for customization is this exact build.
If your VM was updated via Windows Update, uninstall the following updates before customization:
Please refer to the Version 24H2 (OS build 26100) of https://learn.microsoft.com/en-us/windows/release-health/windows11-release-information for the update KB list
Note: You can view installed updates via: Settings > Windows Update > Update History
Additional Information
Perform Windows Updates after the customization process is complete. This avoids compatibility and boot-time issues due to the update behavior changing pre-deployment system state.