Cloud Resource Unavailable for new Migration after updating cloud side password
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Cloud Resource Unavailable for new Migration after updating cloud side password

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Article ID: 400600

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Updated On:

Products

VMware HCX

Issue/Introduction

  • You have updated your SSO password for the Cloud side HCX Manager.
  • You have updated the vCenter credentials, restarted services. You have recently upgraded to 4.11.
  • When trying to start a new Migration you get "Cloud Resource Unavailable".
  • When attempting to re-sync the service mesh you get an error similar to the below:

Unable to initiate Resync operation: Overridden network {"id":"network-####","name":"Name-of-Remote-profile","tags":["tag1","tag2"]} has invalid tags ["tag1","tag2"]

  • When attempting to edit the service mesh you get an error similar to this one:

HTTP failure response for https://#.#.#.#/hybridity/api/interconnect/computeProfiles?endpointId=anidnumber&vcGuid=ahexnumber

Environment

HCX 4.11

 

Cause

The browser is caching the old credentials for the site-pair and sending those, even though they were updated.

Resolution

Open a "private"/"in-private"/"incognito" session in your browser, and update the password for the site-pair. The password for the site-pairing will update, and a resync will occur.