"Couldn't connect to host" error when sending UIM CABI reports via email
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"Couldn't connect to host" error when sending UIM CABI reports via email

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Article ID: 400587

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

When trying to send reports via email, the following error is encountered.

The error message is reporting that CABI "couldn't connect to host, port: mail.example.com, 25".  mail.example.com is not a valid SMTP server

Environment

  • UIM 23.4.x

Cause

The "mail.example.com" host is one of several default settings that must be changed in order to send email. Therefore, CABI server needs configured to send email via SMTP to a valid server.

Resolution

The documentation provides the steps to configure the SMTP settings:

Configure the SMTP Email Setting for Emailing Scheduled Reports