During upgrade admin@local account is locked in Aria Operations for Networks
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During upgrade admin@local account is locked in Aria Operations for Networks

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Article ID: 400552

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

When attempting an upgrade for Aria Operations for Networks with Aria Suite Lifecycle Manager, an error occurs stating:

Error Code: LCMVRNICONFIG90045
Failed to get CRSF token for VMware Aria Operations for Networks. Validate if the IP address, credentials are correct and all services are running.

The following screenshot is how the above message is displayed in Aria Suite Lifecycle Manager:

Once password is reset, the account re-locks within a short window after the password reset/unlock. You see a message like in the screenshot below:

Environment

Aria Operations for Networks 6.12
Aria Operations for Networks 6.12.1
Aria Operations for Networks 6.13
Aria Operations for Networks 6.14

Cause

A 3rd party integration with an incorrect password for the account will repeatedly attempt to authentication. The failures will result in locking out the account.

Resolution

Review the Audit Log in Aria Operations for Networks GUI for repeated authentication failures:

  • From the Settings menu, select Logs and that should bring you to the "Audit Logs". 
  • Toggle ON the "Allow collection of Personally Identifiable Information", which should show you the IP addresses.
  • Reset the admin@local password then wait for some time to see if it gets "locked" again.
  • Once it is "locked" again, review the Audit Logs again with the PII, focusing on the admin@local logins. 
  • Disable/remove or update the password for the integration failing the authentication.