MODB is not working
search cancel

MODB is not working

book

Article ID: 400484

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

  • The MODB (Management of Database Metrics) is not returning any results. It is just buffering.
  • The suggestions are populating in the filter section to select any value and the import-properties.task is also running successfully.

Environment

All supported Watch4net|M&R releases

Cause

You must have applied filter in MODB which is resulting very high number of metrics (over 100K) with "Show last timestamp for all results" option checked.

Resolution

  • Fetching timestamps for a high number of metrics in MODB is not recommended. This option is used for troubleshooting metric update time at a device or component level, not at the entire domain level.
  • Query with "Show last timestamp for all results" option unchecked and verify the metric count. It should give the results.
  • Query MODB with specific filter at the device or component level without "Show last timestamp for all results" option selected. If the result of the query is within 1000 then select "Show last timestamp for all results" option (if you need to verify last timestamps).