Reset password on user event is failing due to large passworddata attribute
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Reset password on user event is failing due to large passworddata attribute

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Article ID: 400481

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Updated On:

Products

CA Identity Manager

Issue/Introduction

We have observed some modify user IM tasks are failing if the user attribute (passworddata) becomes too large.

Environment

Release : 14.5
Component : CA Identity Manager

Cause

This issue occurs if the passworddata attribute becomes large.

Workaround: After clearing the passworddata attribute, we can resubmit the tasks and they complete successfully without issues.

Resolution

The issue is resolved after adding the property DISABLE_JDK_SERIAL_FILTER=true in the standalone.sh file for the application server.