Unable to view logs from NSX Manager in Aria Operations for Logs
search cancel

Unable to view logs from NSX Manager in Aria Operations for Logs

book

Article ID: 400474

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Syslog forwarding is configured on the NSX Manager; however, NSX logs are not visible in the "Explore Logs" page of Aria Operations for Logs.

Environment

Aria Operation for Logs 8.x
VMware NSX 4.x

Cause

There is a communication issue between NSX Manager and Aria Operations for Logs, preventing the logs from being transmitted and displayed.

Resolution

Validate port connectivity from the NSX nodes to Aria Operations for Logs by running the following commands:

  curl -v telnet://<vRLI_IP>:514
  curl -v telnet://<vRLI_IP>:1514

Ensure that the necessary syslog ports (514 and 1514) are open between NSX and Aria Operations for Logs to allow successful log forwarding. 

Additional Information