Discover Scans Stuck in Starting status
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Discover Scans Stuck in Starting status

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Article ID: 400445

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Updated On:

Products

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Issue/Introduction

Scans appear to be stuck in starting

Environment

DLP 16.x

Cause

The SymantecDLPDetector0.log shows the following: 

<<Date the Scan ran>> com.vontu.util.fsm.AsynchronousInputProcessor$ProcessInputsTask run
SEVERE: Failed to process state machine inputs
java.nio.file.InvalidPathException: Malformed input or input contains unmappable characters: /var/log/Symantec/DataLossPrevention/DetectionServer/16.1.00000/<ScanName_Log>.log.lck
    at sun.nio.fs.UnixPath.encode(UnixPath.java:147)
.......

Root issue, Malformed input or input contains unmappable characters

Resolution

It was found that the issue was caused by the discover target names having whitespace in them. Removing the whitespace from the discover target name allowed the scans to be started and process properly