Management Center Failover Pair Frequent Disconnects and Sync Errors
search cancel

Management Center Failover Pair Frequent Disconnects and Sync Errors

book

Article ID: 400432

calendar_today

Updated On:

Products

Management Center

Issue/Introduction

Management Center (MC) failover pair is constantly disconnecting and showing unreachable. They are also not synced frequently, which prevents you from doing a failover if needed or preventing an automatic failover. 

Cause

Temporary network communication between the failover pairs could cause the individual MCs to not sync and the MCs can get into a state where they will not see one another.

Resolution

First and foremost, restore and verify communication between the MC pair. 

  • If the MC pair is still failing to sync and see eachother in a failover pair restart Management Center services on each device:

    • Go to the Management Center CLI.
    • Enter privileged mode by typing enable at the command prompt.
    • Enter your enable password and press Enter.
    • At the # prompt
      • # system-services restart management-center
  • If the MC pair is still not syncing and not seeing eachother in a failover pair, then disable and re-enable failover on the primary and backup failover pair:

    • Disable Failover and confirm on both devices:

      On the primary Management Center:
      Management Center# failover disable
      Management Center# failover view

      On the backup Management Center:
      Management Center# failover disable
      Management Center# failover view

    • Restore Failover on both MC devices:

      On the primary Management Center:
      Management Center# failover make-primary
      Management Center# failover view

      On the backup Management Center:
      Management Center# failover make-secondary
      Management Center# failover view

  • If the MC pair is still not working, then try restarting each unit. 

If the problem persists, please open a case through the customer portal.