GUI for Aria Operations for Logs not working
search cancel

GUI for Aria Operations for Logs not working

book

Article ID: 400396

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Able to ping the Aria Operations for Logs appliance.
  • Unable to access the Aria Operations for Logs UI, access is denied even with correct password.
  • Unable to SSH to the Aria Operations for Logs appliance as the root user.

 

 

Environment

Aria Operations for Logs 

Cause

The reason the UI is down could be caused by a full disk. When the services crash, they cannot start up again.

This full disk may also be the reason its not possible to login even with the correct password.

Resolution

As it is not possible to SSH to the Aria Operations for Logs appliance as the root user, it is necessary to login to single user mode:

  1. In the vSphere Client, open the console of the desired node.
  2. With the console open, restart or power on the virtual machine.
  3. When the GRUB loader menu appears with the Photon splash screen, immediately press the letter e to launch the GNU GRUB edit menu. Navigate to the end of the line that starts with linux
  4. At the end of the line, add a space, then type rw init=/bin/bash which adds another option to the line.
  5. Press F10 or CTRL+X to boot the appliance.
  6. Once the machine boots, run the following command to mount the / partition in read/write mode:

    mount -o remount,rw /

  7. Run the command to verify that the partition is full:

    df -h

  8. If the / partition is full, use the steps from the following KB: Aria Operation for Logs shows disconnected and has 100% utilization on root partition