Cannot Generate New License Keys: 'The Generation of Licenses has Exceeded the authorized Limit' Error
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Cannot Generate New License Keys: 'The Generation of Licenses has Exceeded the authorized Limit' Error

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Article ID: 400092

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Updated On:

Products

Support Portal & Access Issues

Issue/Introduction

VCSP (VMware Cloud Services Provider) partners attempting to generate new license keys may receive the error: "The generation of licenses has exceeded the authorized limit." This error occurs despite the organization operating under an active consumption commit contract.

Cause

The entitlement quantity of the particular serial has been crossed, and the system will not allow any new keys to be generated.

Resolution

To generate more license keys and overcome the "limit exceeded" error, choose one of these two options:

  • Split an Existing Key:

    • Go to your Consumption Portal.
    • Find a key and split it based on the allowed remaining Quantity
  • Do a new commit, then download licenses against the new contract

    • Contact your sales person/ account manager for a new consumption contract.
    • Once active, generate new keys from the Consumption Portal.

 

Additional Information