ConnectAll automation keeps getting disabled with "Exception in Connecting" error
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ConnectAll automation keeps getting disabled with "Exception in Connecting" error

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Article ID: 399794

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Updated On:

Products

ConnectAll SaaS

Issue/Introduction

When enabling a Connectall automation, the automation is automatically becoming disabled within a few seconds.

 

Cause

The connection to one of the products was not set up correctly.  This can occur with any adapter

Resolution

Confirm that the "Connection" for the automation is set up correctly and confirm that the connection test is successful.