Mail trace issue – Track and Trace does not show the Recipient Server IP information in the logs
search cancel

Mail trace issue – Track and Trace does not show the Recipient Server IP information in the logs

book

Article ID: 399703

calendar_today

Updated On: 06-05-2025

Products

Email Security.cloud

Issue/Introduction

  • The recipient has not received the email.

  • Track and Trace shows that the email was successfully delivered, but the Recipient Server field is blank.

  • This occurs due to a known issue affecting cases where both the sender and recipient are ESS customers.

Environment

Email Security.cloud 

Cause

The recipient server IP information is missing in Track and Trace logs because of a known issue when both the sender and recipient are ESS customers.

Resolution

This is a known issue with no ETA currently available.

You may subscribe to this KB article to receive updates about the fix. See: Subscribe to a Broadcom knowledge article

Additional Information

To investigate further on mails not received by the recipient, please contact Broadcom Technical Support.