When trying to enable or disable a policy, the user gets an error message, "You do not have permission to turn on/off this policy".
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When trying to enable or disable a policy, the user gets an error message, "You do not have permission to turn on/off this policy".

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Article ID: 399702

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

While using custom or other security roles and trying to modify the existing policy for the Product/Solution (Patch, Inventory, Software), the user might encounter an error message during saving:

Environment

ITMS 8.x

Cause

Missing permissions for this security role

Resolution

In Security Role Manager, select the role that lacks this permission.

Navigate to the Policies view and then select the specific Solution type policy you want this role to be allowed to modify the policy:

For example, here it enables Cloned Role to manage Patch Solution policies: