Usage Meter incorrectly reports double cores usage in HUR and MUR
search cancel

Usage Meter incorrectly reports double cores usage in HUR and MUR

book

Article ID: 399644

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

  • You are using Usage Meter to bill your customers and have observed that Usage Meter is reporting incorrect usage in the Hourly Usage Report (HUR) and Monthly Usage Report (MUR).
  • Usage Meter report double cores for one hour, even though you do not have enough hosts to account for these cores. For example -  Usage Meter reports usage of 2x cores for one hour in the usage report. However, you have only y hosts which is a maximum of x cores.

Environment

Usage Meter 4.8
VCF Usage Meter 9.0.x

Cause

Deleting a particular product from Usage Meter and registering again using IP address or FQDN may cause this issue since Usage Meter detects the product as the second instance.

Resolution

This is a known issue and Broadcom Engineering team is aware about it and currently there is no fix. 

Raise a case with Broadcom support post collecting following details:

  1. Collect the Usage Meter UUID
  2. Collect the Organization ID (Tenant ID in case of version 9.0).
  3.  Collect the Usage Meter reports (HUR & MUR).
  4. Raise a case with Broadcom Technical Support.

Note: This KB article will be updated as and when a permanent fix is made available. Kindly subscribe to the article to stay updated on the fix.

Additional Information