Identity Manager PAM connector: unable to connect target account to application
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Identity Manager PAM connector: unable to connect target account to application

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Article ID: 399524

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Updated On:

Products

CA Identity Suite

Issue/Introduction

Unable to connect the target account to the application while using the "CA Privileged Access Manager" connector to create policies that link PAM accounts to Devices.

According to the PAM endpoint metadata, is it  possible to specify the following attributes in a policy that connects an account to a Device:

Going into further details, the attribute "Target Accounts" is of type "Compound" and defined as follows:

Environment

IDM 14.5.1 CHF1

Cause

When the account template is assigned to the account (via provisioning role), we did not observe in the HTTP POST request body a target account linked to the application ID

Resolution

An HF is available to resolve this issue. Once we apply the fix, we need to restart the IM and PS Server.

Please raise a support ticket for the HF.

Additional Information

Reference Defect:

DE635987