vCenter SDDC Service Accounts show disconnected in SDDC Manager UI
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vCenter SDDC Service Accounts show disconnected in SDDC Manager UI

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Article ID: 399460

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Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

The vCenter svc-vcfqdn@domain service account shows disconnected in SDDC manager  

Unable to remediate vCenter svc-vcfqdn@domain service account password 

VCF Diagnostic Tool for SDDC Manager shows

Environment

5.1.x

5.2.x

Cause

In most cases, this is due to a mismatch in the password of the account between the SDDC database and the target vCenter Server service account.

Resolution

Confirm what the account password is with SDDC by retrieving the passwords from the SDDC manager database.  To retrieve those passwords, refer to the following article: 

Retrieve the service accounts credentials from SDDC Manager

Login to the target vCenter Server where the service account is defined using the Administrator account and update the password for the user to match what is in the SDDC Manager database.  To update the password, refer to the following documentation:

Edit a vCenter Single Sign-On User

Additional Information

In most cases, you should be able to remediate / rotate the password for the account at that time.  Other options include rebooting the SDDC Manager or waiting 24 hours to allow the daily sync to happen.