"Automation App health is affected" alert triggers for Aria Automation objects in Aria Operations
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"Automation App health is affected" alert triggers for Aria Automation objects in Aria Operations

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Article ID: 399280

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • The alert is triggered by an availability symptom, specifically when the metric Application|Availability (PING) evaluates to 0 (failing to meet the expected threshold of 1).
  • An alert with a critical symptom message similar to: "The Critical symptom Automation Configuration Event has been observed on <Automation LB> Automation Config Notification - Automation node <automationnodeFQDN> is down".
  • Issue continued after applying the KB "Automation app health is affected" event based alert triggered for Automation App object 
  • Aria Automation nodes are up and running. 
  • Pinging Aria automation nodes from the Aria Operations node/Cloud proxy fails.

Environment

Aria Operations 8.18.x

Aria Automation 8.18.x

Cause

The Availability (PING) metric relies on ICMP echo requests to determine if an object is online. These alerts are triggered when ICMP (ping) traffic is disabled or blocked by a firewall between the Aria Operations cluster and the target Aria Automation nodes, causing the metric to fail and return a value of 0.

 

Resolution

To resolve this issue and clear the false-positive alerts, ensure that ICMP (ping) is enabled and allowed over the network between the Aria Operations nodes and all Aria Automation nodes (as well as any other affected objects).

Additional Information

"App health is affected" or availability-based alerts may trigger for other monitored objects in the environment (such as vCenter Server instances) if ICMP (ping) traffic is disabled or blocked for those specific endpoints. Ensure ping is enabled for all target objects to ensure accurate availability monitoring.