Alerts and notifications are not received for custom alerts
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Alerts and notifications are not received for custom alerts

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Article ID: 399160

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • In Aria Operations, you have either created new alerts and symptoms or cloned those built-in to the application
  • For example, you want to be alerted on low disk space but want to change the thresholds for the symptoms
  • The VM has met the symptoms for the alert, but the alert or email notification did not trigger

Environment

Aria Operations 8.x

Cause

The custom symptoms and/or alerts may not be enabled in the active policy.

Resolution

  • Check the active policy that is assigned to the objects that are not triggering the alerts
  • For Aria Operations 8.18.3, policies can be found from Configurations > Policy Definition or in older versions, Configure > Policies
  • Edit the active policy or the policy assigned to the objects having issues. Expand Alerts and Symptoms and use the search box to find your customized items
  • Ensure that the State is set to Activated

Tip: If you are not sure which policy is assigned to the object, open the object in the Inventory page. The top right corner will show "Policy" and clicking the drop down menu, choosing "View Policy" will show the assigned policy for that object.

 

Additional Information

For more information on how to create custom groups, alerts and symptoms and creating new policies for them see:

How to create Custom Groups and Alerts in Aria Operations

There is also a known issue which can sometimes impact cloned alerts, please reference:

There is an alert problem with a cloned alert in Aria Operations