User is not able to see system-generated tenants for few sites
search cancel

User is not able to see system-generated tenants for few sites

book

Article ID: 399123

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

User logs in to VCF Business Services Console and does not see system-generated tenants for few of the sites

Environment

VCF Operations 9.0

Cause

This could happen if user does not have access to the site or VCF 9.0 entitlements are not present for that site

Resolution

1. Login to the Support portal and confirm whether you have access to the site
2. If yes, go to "My Entitlements" section and verify if there are any VCF 9.0 entitlements for that site. If not, please contact Support Portal and note this Article ID (399123) in the problem description. For more information, see Creating and managing Broadcom support cases

  • If entitlements are not present for the site and you are support portal admin, initiate the process to create entitlements. If not, then contact the support portal admin to ensure that expected entitlements are created for the site
  • If there are some entitlements but not all, then tenant creation might still be in progress when the user has access to many sites. In such a scenario, the user can login after 30 mins to confirm the creation and access to system-generated tenants