Some users do not receive an email from the third party service provider
search cancel

Some users do not receive an email from the third party service provider

book

Article ID: 399034

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

The third party service provider generated an automated email and sent out to multiple email addresses, but some of them do not receive, though the "To" field of the email shows all email addresses. Also the Email Track and Trace log does not have the logs for those recipients who do not receive it. 

Environment

Email Security.cloud

Cause

The email addresses who do not receive the email was added as "Body To".

Resolution

Ensure all recipient email addresses are added as "Envelope To" of the email.

In email systems, the Envelope To (used by SMTP servers) dictates where the message is actually delivered. The Body To (visible in the message header fields like To:, Cc:, or Bcc:) is for display purposes only.

Per SMTP protocol, the delivery mechanism only honors the envelope recipients. Any addresses listed solely in the email header (Body To) but not in the Envelope To will not receive the message, even though they appear as intended recipients.

Additional Information