Troubleshooting High CPU issues in the Cloud Web Isolation
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Troubleshooting High CPU issues in the Cloud Web Isolation

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Article ID: 398931

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Updated On:

Products

Web Isolation Cloud

Issue/Introduction

High CPU is observed in the Web Isolation gateways (WI management Console -> System Configuration -> Gateways). End users are reporting slowness when web traffic is forwarded via the Web Isolation. The KB article indicate troubleshooting steps.

Environment

The Web traffic is forwarded via the Web Isolation Cloud.

Cause

Known issues that can cause high CPU usage:

  • Traffic
  • Lack of available resources to process data 

Resolution

1. Identify the timestamp when the issue started and changes in the network around the timestamp. For example new network connected, new users are added, new application deployed and so on. 

2. Open the Web Isolation Management Access the Analytics Tab (Reports -> Analytics or Reports ->  Activity Logs -> Analytics). Example is below. 

3. Spot the time range when the issue happened and set relevant custom range for the report under the top right corner. 

4. Make sure number of users is aligned with your license. If number of users in the portal exceed the license, contact Sales/Account team representative. Make sure POC tenant is not used for production traffic.

5. Check Top Users, Top Web Sites and Top Resource URL Hosts  to verify if there are any outstanding requests from specific users or specific destinations. Compare the same for the time range before the issue started. To narrow down the issue bypass outstanding users or destinations from the Isolation to see any difference.

Additional Information

In case of any doubts, concerns or questions raise a case with Technical Support Team.