NetApp Storage Replication Adapter (SRA) does not appear in the SRM management console after configuring successfully.
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NetApp Storage Replication Adapter (SRA) does not appear in the SRM management console after configuring successfully.

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Article ID: 398794

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

 

  • Upon configuring new storage adapter using 'ONTAP tools for VMware vSphere 10' storage replication adapter (SRA) failed to show up in the SRM admin console.

  • SRM management console UI shows the error as below.

Status Error: Unable to find SRA at the paired site.

Environment

VMware Site Recovery Manager 8.8

ONTAP tools for VMware vSphere 10

Cause

The issue is seen when the SRA were not configured properly on docker container on SRM server appliance. 

Example: Input of Incorrect user credentials and incorrect port numbers or missed to input port number.

Resolution

  • We should configure SRA on the SRM Appliance with appropriate instructions for each ONTAP tools version. The instructions for configuring SRA changes between ONTAP version 9 and 10. Refer the NetApp documents below for commands on configuring SRA on SRM appliance.

Configure SRA on the SRM appliance - ONTAP tools for VMware vSphere 10

Configure SRA on the SRM Appliance - ONTAP tools for VMware vSphere 9.13

  • The successful configuration of SRA enables SRM Appliance to communicate with SRA for disaster recovery management. You should store the ONTAP tools credentials (IP address and administrator password) in the SRM Appliance to enable communication between SRM Appliance and SRA.

  • If the issue still persists, please contact NetApp Support for further assistance.

Additional Information

When running the perl commands from netapp documentation do not use extra flags in the command. 
Only run the following:

 

perl command.pl -I ##.##.##.## administrator "password"

-I is for first time credential input
-U is for updating existing credentials