If a ticket is copied from an existing ticket which has description and once we enter new description the changes are lost on saving.
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If a ticket is copied from an existing ticket which has description and once we enter new description the changes are lost on saving.

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Article ID: 398791

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

In the 17.4 RU4 ITIL content installed environment, the new description of the copied tickets are not saved.

  1. Create a request, and complete all fields as required, ensuring text is entered in the description field. 
  2. Save the request.
  3. Now either from file -> Copy or from the list form right click on any ticket and select copy , new window is opened with fields filled with original ticket.
  4. In the new ticket add new description and save. Once saved the description is lost.

Same behavior is noted with text entered with <> ex: <test>, the descripion will be empty. Enter the text as below:

Once the ticket is saved it is empty as below:

Environment

Service Desk Manager 17.4 RU2 and above

Cause

The issue is happening because missing HTML description related changes in the ITIL content.

As part of the 17.4RU install media, under filestore\ITILContent we are delivering updated htmpl files.  This applies as of RU2 and above.

Resolution

To address this behavior please follow the steps as mentioned in the existing documentation, section "RTE for ITIL content"