PAM-SEC-0033 Unable to Save New Secrets in Vault
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PAM-SEC-0033 Unable to Save New Secrets in Vault

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Article ID: 398732

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

All attempts to add a new secret to any vault fail with error

PAM-SEC-0033: Secret Type not found with the specified name.

Cause

A docker container involved in the process was not running on the PAM appliance. This prevented the Credential Manager service from compiling the list of available secret types.

The Configuration > Network > Container Network Settings page showed blank text box and the container daemon status as NOT running.

Resolution

If all the container network settings are blank, contact PAM Support to get assistance. Most likely SSH debug access will be needed to resolve the problem.

If the settings show the expected values, a reboot of the PAM appliance may resolve the problem. If it does, but the problem keeps coming back, contact PAM Support.