Alarms not associated with OI Service
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Alarms not associated with OI Service

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Article ID: 398703

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Updated On:

Products

DX OI SaaS DX Operational Intelligence DX Operational Observability

Issue/Introduction

  • An (APM) alarm is created from an APM metric
  • The alarm shows in alarm view
  • The alarm has an entity with the correct externalId 
  • No service is associated with the alarm
  • The entity (in inventory view) shows the alarm is associated with it
  • The entity shows the corresponding service associated with it
  • The service view of the corresponding service does not show that the alarm is associated with it

Environment

  • DX O2 SaaS
  • DX O2 OnPremise

Cause

OI Service has enabled "Alarm Queue Filter Rules" and the queue itself is empty hence the no association of the alarm and Service

 

Resolution

Option 1) Open the Service > Disable the "Alarm Queue Filter Rules" option

Option 2) Update the Alarm Queue with the correct filter criteria

Additional Information