Unable to uninstall and re-install Symantec WSS Agent getting error: "The Token you have provided is incorrect"
search cancel

Unable to uninstall and re-install Symantec WSS Agent getting error: "The Token you have provided is incorrect"

book

Article ID: 398639

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

When trying to install WSS Agent it asked to enter uninstallation token. Even after entering correct uninstallation token it gives following error

"Unable to uninstall Symantec WSS Agent. The token you have provided is incorrect. Please try again or contact your administrator for assistance."

Environment

Windows OS

WSS Agent

Cause

Leftover registry entries and Files/Directory which were not removed properly from previous WSS Agent failed install/uninstall.

Resolution

Follow the steps mentioned in artilce Cloud SWG (WSS): How to manually uninstall the WSS Agent then install WSS Agent.