User unable to log into the NetOps Portal through LDAP
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User unable to log into the NetOps Portal through LDAP

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Article ID: 398580

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

After setting up LDAP groups, a user was able to login once, but was unable to login since then

Cause

The role linked to the user was deleted after the user was initially created.  The following entries are seen in the PCService.log:

 

Failed to authenticate user '<username>': UserAuthentication - Role for account is disabled.

Unable to determine auth type for user '<username>' -- UserAuthentication - Account is disabled.

 

Resolution

You can either change the user's role to one that exists and is active, or you can delete it and have the LDAP integration recreate it