vRealize Automation 7.x - Business Group & Infrastructure Tabs show error 503 after changing the service account password
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vRealize Automation 7.x - Business Group & Infrastructure Tabs show error 503 after changing the service account password

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Article ID: 398365

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Updated On:

Products

VMware vRealize Automation 7.x

Issue/Introduction

  • attempting to browse vRealize Automation 7.x Business Group & Infrastructure Tabs show error 503
  • when reviewing the IaaS webserver, the IIS application pools are stopped
  • the service account password was recently changed

Environment

vRealize Automation 7.x

Cause

vRealize Automation service account password was recently changed, but updates were not made in the IaaS IIS Application Pools

Resolution