Error CFM233494 when trying to unseal a configuration policy
search cancel

Error CFM233494 when trying to unseal a configuration policy

book

Article ID: 398360

calendar_today

Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

When trying to unseal a Configuration Policy following error occurs :

The server failed to seal or unseal the policy. Click help for more information (CFM233494)

 

On the left, right-click context menu have options Seal and Un-Seal greyed out

Environment

Client Automation - All Versions

Cause

The configuration policy has a small red arrow icon indicating it comes from Enterprise server.

Configuration policy created at Enterprise level could not be unsealed at Domain level

Resolution

If the configuration policy must be updated, modification should be made at Enterprise level.
Once sealed again the modifications will be replicated automatically to all Domains linked with the Enterprise.

If the modification must be done for only a specific Domain, create a new configuration policy at the Domain level. Do the modification in the local configuration policy, seal it and copy the configuration policy to the Domain Manager.