Add to Cart and Check out buttons are missing in Service Point
search cancel

Add to Cart and Check out buttons are missing in Service Point

book

Article ID: 398306

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog CA Service Desk Manager

Issue/Introduction

For certain option groups and offerings linked to those option groups, the Add to Cart and Check out buttons are not visible in Service Point.

The issue is specific to Service Point.

Service Catalog works OK.

Environment

Service Point 17.4 RU 4 and previous versions

Service Catalog 17.4 RU4 and previous versions

Cause

This is an issue with Service Point.

Resolution

This issue will be resolved in 17.4 RU5. The ETA for this RU is November 2025 (subject to change).