Replication status is showing as paused
search cancel

Replication status is showing as paused

book

Article ID: 398142

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

Incorrect replication status is being reported for both inbound and outbound replications across the source and target sites.

Source Site:

Destination site:

Environment

vSphere Live Recovery 9.x

Cause

The issue is caused by time synchronization discrepancies due to incorrect NTP settings between vSphere Replication, vCenter, and ESXi hosts at both the source and target sites.

Resolution

 

1) SSH into the source and target replication appliances.

2) Stop the HMS service on both sites by running the following command:

systemctl stop hms

3) Run the following command to truncate the event log tables:

/opt/vmware/vpostgres/current/bin/psql -U vrmsdb -c 'truncate table incomingeventlogentity;truncate table outgoingeventlogentity'
 
4) Once all the above steps are completed, start the HMS service on both sites using:
systemctl start hms

 

NOTE: Do not start hms service before finishing the above steps on both sites.