Unable to log into vCenter using Active Directory domain account / Backups started failing with Invalid AD credentials errors
search cancel

Unable to log into vCenter using Active Directory domain account / Backups started failing with Invalid AD credentials errors

book

Article ID: 398090

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Logging into vCenter with AD credentials had been working, then suddenly stopped working. Backup systems relying on AD credentials to authenticate with VC stop working.

  • Applies to any AD domain SSO IdP configuration.

Cause

The required AD Identity Source was removed somehow from vCenter.

Resolution

Review the vCenter's current SSO Identity Source configuration to confirm if the required AD domain IdP is missing (Menu > Administration > Single Sign On > Configuration). If it is missing, AD users will not be able to authenticate when trying to log into the VC.