Local account not able to log into Aria operations for logs via SSH
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Local account not able to log into Aria operations for logs via SSH

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Article ID: 397910

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • Localos user account was created locally in the appliance.
  • Localos user account was locked due to 3 times failed logins within 15 minutes.
  • The user account is not automatically unlocked after 24 hours.
  • "Access denied" when logging in using SSH.
  • "Login incorrect" when logging in at the console.

Environment

Aria Operations for Logs

Cause

The local account (non-root) is locked after 3 times failed login attempts within 15 minutes which will not be automatically unlocked until it is manually reset by the root account. 

Resolution

  1. Log in to appliance via SSH as root and run the following command to check if the local user account has been locked:

    faillock --user {username}

    If the output shows Failures is 3, the account is locked. For example:

    # /usr/sbin/faillock
    Login           Failures    Latest failure         From
    root                0
    <local_user_name>   3       2025-04-17 05:15:53    passwd
  2. To unlock the account, run the following command:

         faillock --user <local_user_name> --reset