User unable to log into Clarity with AuthHub VIP - IDP Access blocked
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User unable to log into Clarity with AuthHub VIP - IDP Access blocked

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Article ID: 397888

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

You are connecting to Clarity and seeing an error thrown by the IDP (Okta, Azure, ADFS, Ping etc.)

Access is blocked by your organization

or similar error regarding access, by the IDP.

Environment

Clarity SAAS with SSO AuthHub VIP 

Cause

The SSO IDP Administrator has not provided permissions to the Clarity app in the IDP

Resolution