CA Vantage SRM Windows Client Scheduler has stopped working
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CA Vantage SRM Windows Client Scheduler has stopped working

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Article ID: 39781

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Updated On: 04-14-2023

Products

Vantage Storage Resource Manager

Issue/Introduction

CA Vantage SRM Windows Client Scheduler has stopped working.

One Scheduler process is started and hanging blocking further execution.

Reports are not delivered. Results tab from Scheduler List and the OAScheduler.log do not contain any errors.

Environment

Release: 12.7.871.5

Component:Graphical Management Interface 

Cause

One Scheduler process is started and hanging due to unplanned downtime

Resolution

  • Stop CA Vantage SRM Windows Client Scheduler service or application from Toolbar, TOOLS menu.

  • Open Windows Task Manager and select Processes tab.

  • Select from the bottom of page “Show processes from all users” and search for active process "OAExec.exe", "HDExec.exe" or "MTexec.exe". Once identified, right click and choose “End Process”.

  • Start CA Vantage SRM Windows Client Scheduler as service or application from Toolbar, TOOLS menu