Unable to establish a connection with the VMware portal while using Proxy connection in Usage Meter 9.0, fails with error "Failed to connect to the server: certificate_unknown(46)"
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Unable to establish a connection with the VMware portal while using Proxy connection in Usage Meter 9.0, fails with error "Failed to connect to the server: certificate_unknown(46)"

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Article ID: 397773

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Updated On:

Products

VMware Usage Meter

Issue/Introduction

Unable to establish a connection with the VMware portal while using Proxy connection in Usage Meter 9.0, fails with error "Failed to connect to the server: certificate_unknown(46)"

This issue prevents successful product registration with the cloud portal.

Environment

vCloud Usage Meter 9.0

Cause

Proxy certificate is missing in the appliance keystore.

Resolution

1. Take a snapshot of the Usage Meter.

2. Add the proxy details in the VAMI page by following the document : Configure a Proxy Server through the VCF Usage Meter VAMI

3. Import the proxy certificate in the Usage Meter appliance keystore to establish a trusted connection. 

Import a Certificate to the VCF Usage Meter Appliance Keystore 

4. Reboot

5. You should be able to register the Usage Meter with Broadcom Cloud Portal.