vCenter appliance freezes or hangs when attempting to mount an ISO through VMware Remote Console (VMRC)
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vCenter appliance freezes or hangs when attempting to mount an ISO through VMware Remote Console (VMRC)

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Article ID: 397750

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

When attempting to mount an ISO to a vCenter Appliance using VMRC, the following problems occur: 
- The vCenter HTML5 client becomes slow or hangs completely
- Network pings to the vCenter fail
- Console and SSH sessions to the vCenter are unresponsive

Environment

vCenter 7.0.x and 8.0.x
All VMRC releases

Cause

Broadcom does not support mounting ISOs to the vCenter appliance through the VMware Remote Console

Resolution

Please only mount ISOs and updates to the vCenter appliance are from a datastore mounted ISO or via URL. 
Please see the following documentation for applying updates:
Patching/Updating VMware vCenter Server Appliance VCSA and Platform Service Controller PSC through Appliance Management Interface VAMI