User unable to access Aria Operations Custom Dashboards
search cancel

User unable to access Aria Operations Custom Dashboards

book

Article ID: 397739

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

 

Some vIDM users (AD source), when they get authenticated to Aria Ops, when they try to get access to some custom  Aria Operations dashboards, they get this error: "Access denied", or the full page gets blank.

Existing deleted LDAP users' custom dashboards are missing in Dashboard Management and are not available to display.  Need help to recover existing custom dashboards and reports.

 

Environment

Aria Operations 8.18.2

Cause

When users are deleted from Aria Operations, their associated user created custom dashboards and reports became orphaned and stored in the 'Administration > Control Panel > Orphaned and Unassigned' location.  These orphaned object will stay intact for up to 100 days until they get removed from the system.

Resolution

Admin user needs to take ownership of those missing custom dashboards and reassign them to users.

Additional Information